求20天最低价格的通达信公式,通达信主图显示最近20天内最高价最低价划线?

内容导航:
  • 通达信主图显示最近20天内最高价最低价划线?
  • 新手求股票公式:20天内的最低价如何编写
  • 求通达信公式20天内当天最低价第一次跌破涨停前一天收盘价的选股公式 谢谢
  • 求选股公式,筛选当天日线最低价是20天均线价或者30天均线价格(上下偏离5%)
  • 通达信选股器中的“条件设置”问题
  • 通达信软件选股的时候,怎么进行条件设置?
  • Q1:通达信主图显示最近20天内最高价最低价划线?

    可以编写20日内最高价最低价的画线主图公式效果如图。

    Q2:新手求股票公式:20天内的最低价如何编写

    股票公式LOW=LLV(LOW,20);

    Q3:求通达信公式20天内当天最低价第一次跌破涨停前一天收盘价的选股公式 谢谢

    T1:=C>=REF(C,1)*1.095 AND C>=H;
    T2:=CROSS(REF(C,BARSLAST(T1)+1),L) AND C>=REF(C,BARSLAST(T1)+1);
    COUNT(T2,20)=1 AND T2;

    Q4:求选股公式,筛选当天日线最低价是20天均线价或者30天均线价格(上下偏离5%)

    N:=5;

    XG:MAX(L,MA(C,20))/MIN(L,MA(C,20))<1+N/100 OR MAX(L,MA(C,30))/MIN(L,MA(C,30))<1+N/100;


    你设计的条件上下偏离百分之5是不是有点大啊,上面公式参数n是偏离百分比,你可以修改数值.
    下面图片一张是偏离百分之5,一张是偏离百分之0.5;

    Q5:通达信选股器中的“条件设置”问题

    方法选用的问题。
    不要用综合选股。选用条件选股就 可以了。

    Q6:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    下一篇:下一篇:深圳力信达股东
    • 评论列表

    发表评论: